[RESOLVED]I WaNNA HELP and i Press F1 [ ASP.NET ]

I’ve a problem in asp.net [ so crazy :D ]

 i can’t debug or run without debug my asp.net web pages when I’m online [ connected to INTERNET ]

after i turned off my router my problem gone can any one help me to solve this problem.

I’ve set my local network TCP/IP information with my isp settings.

there is no PPPOE connection in my system.

 another thing that my IIS is not responding  because when i type localhost in IE my sys hang and CPU usage is 100% :D

 I’m using windows xp sp2 1gb ram visual studio 2008 entrp and lately i’ve downloaded IIS 6 and SQLSERVER 2008 from Microsoft.

thanks.

 

 make sure debug is on in your web.config file as per the following line

<compilation
debug="true"
strict="false"
explicit="true"/>

thank you ahmedabad but the debug mode is enable and my problem persists yet. 

Hi,

Firstly, we need to make sure IIS can serve website correctly.

If we create a simple ASP.NET website, does it have the same issue? If it has the same issue, it seems that IIS doesn’t work well.

Please try to reset IIS and run Aspnet_regiis.exe (http://msdn.microsoft.com/en-us/library/k6h9cz8h(VS.80).aspx) with -i option to update the script maps of all existing ASP.NET application
with current .Net Framework.

I look forward to receiving your test results.

 

thank you Thomas.

I had tested all ways to solve my problem like uninstalling iis or reregistering it in aps.net [regiis] but i think my problem is in the network and my ports [ not in system settings ]  because I can’t run asp.net pages with file system [ in windows XP sp2
]

but i think its better for me to change my operating system to windows 7 rtm.

win 7 is completely integrated with .net framework 3.5 and it’s pretty fast.

i don’t have those problem now Laughing[ now I'm so happy ] 

sql server and visual studio run much faster than ever [ I’ve to say great job to Microsoft
Laughing]

But i think Eset Smart Security Business Edition 3.0.650 32bit is my problem.

when i installed it into win 7 my problems came again [I disabled it but it blocked my ports again]

maybe eset must  release some patch for its protection solutions :D

You can test it on your machine. 

thank all for answers. 

Leave a Reply